読者です 読者をやめる 読者になる 読者になる

IT Notebook

ITについての備忘録的なブログです

Security - POODLEの対応

ELBについて

SSLv3プロトコル脆弱性で、ELBでの対応が必要ということでその日のうちに対応しました。 この前のOpenSSLの脆弱性の時は、証明書を再作成して入れ替えたので大変でしたが、 今回は該当プロトコルを無効にするだけだったので、簡単に対応できました。

S3について(※後日更新)

※参考 http://dev.classmethod.jp/cloud/aws/cve-2014-3566-poodle-issue